SCRIPT438: Object doesn't support property or method 'delay'

SCRIPT438: Object doesn't support property or method 'delay' jquery.pinify.js, line 180 character 21 This error appears when using the pinTeaser with 'sticky:false' jQuery pinify Plugin v1.2 ...

Id #17 | Release: None | Updated: May 4, 2012 at 11:12 AM by evb | Created: May 4, 2012 at 11:00 AM by evb

If jQuery 1.6.1 is installed, it will install 1.5.2

Though the denpendecy says jQuery >= 1.5.2, the thing is that, if you have updated jQuery already to 1.6.1 (current the latest), when installing this package, it will install jQuery 1.5.2 ... it ...

Id #16 | Release: None | Updated: Jun 1, 2011 at 8:29 PM by BSatrom | Created: May 23, 2011 at 9:40 PM by balexandre77

Implement ThemeRoller support

Enable the use of ThemeRoller (from jQuery UI) to style visual aspects of the plugin (pinTeaser and future styles coming in 1.1) - http://docs.jquery.com/UI/Theming/API

Id #12 | Release: None | Updated: Nov 27, 2011 at 3:56 AM by foxp2 | Created: Mar 31, 2011 at 1:51 PM by BSatrom

Cannot mock window.external

Current suite of unit tests does not fully cover the existing plugin because I wasn't able to mock any of the commands on window.external (ms*). Need to look into this and determine if it is truly ...

Id #9 | Release: None | Updated: Jun 1, 2011 at 11:16 PM by BSatrom | Created: Mar 28, 2011 at 12:50 PM by BSatrom

  • 1-4 of 4 Work Items
    • Previous
    • 1
    • Next
    • Showing
    • All
    • Work Items