1

Resolved

If jQuery 1.6.1 is installed, it will install 1.5.2

description

Though the denpendecy says jQuery >= 1.5.2, the thing is that, if you have updated jQuery already to 1.6.1 (current the latest), when installing this package, it will install jQuery 1.5.2 ...

it shouldn't

http://www.balexandre.com/temp/2011-05-23_2340.png

comments

BSatrom wrote Jun 1, 2011 at 8:29 PM

Thanks for the issue! I've modified the nuspec file to support jQuery 1.5.2 and above, and this will be fixed officially with the next release of pinify. Thanks again!